Computer Network Paper Editing Services

Computer Network Oz Assignment Help

Computer Network Paper Editing Services

Task 1

The network was set ups as shown. Computers connected together through one switch this means that they have a common default way. While on the other side servers are connected through one switch to the routers.Servers are also connected to the router through one interface.


Configuration of devices

[Read More: https://www.ozassignments.com/solution/computer-network-information-assignment-help]

The configuration of PC devices

PCO

PCO was configured with 172.164.2.2 255.255.255.0 and default gateway of 172.164.2.1

PC1

PC1 was configured with the following 172.164.2.3 255.255.255.0 with default gateway 172.163.2.1. The PC was configured

PC2

Pc2 was configured with the following IP address 172.164.2.4 255.255.255.0 with default a gateway 172.164.2.1

Router configuration

Router 0

Serial 0/1/0 was configured with IP address 10.200.2.3 255.255. 255.0

The following code was used.

Router(config-if)#

Router(config-if)#exit

Router(config)#interface Serial0/1/0

Router(config-if)#ip address 10.200.2.3 255.0.0.0

Router(config-if)#ip address 10.200.2.3 255.255.255.0

Router(config-if)#

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0, changed state to up

Router 0 gigaethernet was configured with IP address 172.164.2.1 255.255.255.0

With the following code:

Router(config-if)#exit

Router(config)#interface Serial0/1/0

Router(config-if)#ip address 10.200.2.3 255.0.0.0

Router(config-if)#ip address 10.200.2.3 255.255.255.0

Router(config-if)#

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up

Router 1 configuration

Gigabitetherenet configuration


outer(config-if)#

Router(config-if)#exit

Router(config)#interface GigabitEthernet0/0/0

Router(config-if)#ip address 10.200.2.4 255.0.0.0

Router(config-if)#ip address 10.200.2.4 255.255.255.0

Router(config-if)#

Router(config-if)#exit

Serial 0/1/0 configuration

Was assigned with IP address 10.200.2.4 255.255.255.0
 

Router(config-if)#

Router(config-if)#exit

Router(config)#interface Serial0/1/0

Router(config-if)#ip address 10.200.2.4 255.0.0.0

Router(config-if)#ip address 10.200.2.4 255.255.255.0

Router(config-if)#

Router(config-if)#exit

Server configuration

DHCPconfig

Was configured with IP address 192.163.1.3 255.255.255.0 with default gateway

DNS server configuration

This server was configured as shown below

2. Packet forwarding

Router 0

Router>enable

Router#

Router#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#

Router(config)#ip route 0.0.0.0 0.0.0.0 10.200.2.4

Router(config)#

Router 1

Router>enable

Router#

Router#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#interface GigabitEthernet0/0/0

Router(config-if)#ip address 192.163.1.1 255.255.255.0

Router(config-if)#

Router(config-if)#exit

Router(config)#

Router(config)#ip route 0.0.0.0 0.0.0.0 10.200.2.3

Router(config)#

Router con0 is now available

Press RETURN to get started

3. Client pinging

To its own interface 172.164.2.1

To the local router interface pinging 172.164.2.1

 


 

 

 

 

This is command that identifies the suitable route that network packets follow to the required specified host. Mostly used in trouble shooting of computers and to find which path data follows to the required destination.

Task 2

  1. DHCP configuration

The DHCP was configured as shown above.

This is network server that automatically provides and assign network devices with addresses, default gateways and other network parameters that are required in network. DHCP automatically sends the required network protocols so that clients can communicate with each other in the network. Without this the DHCP server then the network admin has to allocate each device an IP address.DHCP servers usually assign PC with unique IP addresses.

IP address assigned to the client PC were 172.164.2.5 255.255.255.0 with default gateway 172.164.2.1.The PC is allocated with a unique IP address as shown above .If two PC are allocated with the same IP address that are the same then IP conflicting will occur.

webserver

The client is prevented from accessing the server it returns timeout results.

References

1. Archana, C. (2015). Analysis of RIPv2, OSPF, EIGRP Configuration on router Using CISCO Packet

tracer. International Journal of Engineering Science and Innovative Technology (IJESIT)

Volume4.

2. Tracer, C. P. (2009). Cisco Networking Academy.